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Creating and Formatting e-Books 

Lesson 7 
Graphics, Covers, and Other Extras 

 
{For a detailed and technical discussion of these topics, download Amazon Kindle 
Publishing Guidelines 
http://kindlegen.s3.amazonaws.com/AmazonKindlePublishingGuidelines.pdf. This 
document gives the technical details needed for each of the Kindle devices. Much of what is 
in this document will apply to images in EPUB formats.} 

E-readers weren’t originally designed for graphics and photographs. Text was the 
foundation, but as the technology improved, e-readers and e-books changed. Now 
even graphic-heavy children’s books and “coffee-table” books are possible. It is 
important to remember some readers may be using an older device, which may not 
handle a lot of graphics. 

Older e-devices, especially older Kindles, will allow graphics to rotate, but lack the 
ability to zoom and pan as the newer devices and apps do. This is especially 
important for tables and text boxes. 

Images 

An image can be a photograph, a text box, or line art. Each of these is handled 
generally in the same way, but each has its own details. For complete details of 
formatting and using images, I highly recommend Pictures on Kindle by Aaron 
Shepard. 

How the image is displayed, with surrounding text or full page, depends on the 
settings of the reader. There are methods to ensure the text stays with the image, 
which will be discussed later. 

Some things to take into account: 
1. Image Size 

There are three aspects to image size: the dimensions of the image, image 
quality, and the file size. 

a. Dimensions –It’s recommended that images are 600 pixels (px) wide 
and 800 px tall. This size works across most of the legacy devices, as 
well as phones. If the original image is smaller, it may lose quality as it 
is enlarged. * 

b. Image Quality (Resolution) – This is usually designated as pixels (px) 
per inch (ppi). Higher image resolution is good for print documents; 
smaller resolution is better for electronics. A 72-ppi image works well 
for most devices. (There are some slight variations depending on the 
type of image you are using.) 

c. File size – This is the size of your image file. You can usually find that 
information in the file details in Explorer (Win) or Finder (Mac). 
Kindle supports image files up to 5 MB. 
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All three of these factors have important consequences for publishing an e-book. 
Most distributors have file limits and charge higher download or transactions 
fees for large files. It is usually e-books with a large number of photos that fall in 
this category. 

2. Graphics and photos might be viewed on a device that renders them as 
greyscale (in multiple shades of grey, similar to photos in a newspaper). A 
highly detailed graphic or a photo with subtle shadings may not appear as 
clear as in color. 

a. One way to view the graphic in greyscale is through Word. Open a 
new document and insert the graphic. 

Word 2016 
• Select the image. 
• Click on the Picture Format tab. 
• Select Color. 
• Under Recolor, select Grayscale. (It is generally the second 

option in the first row. Hover the cursor over the option to see 
the name.) 

Other versions of Word 
Under the Format menu select Picture. In the option box, find “Adjust 
Picture.” Find “Greyscale” and select this option to see how it will look. 
(These items will also be available in the options ribbon.) 

3. File format 
Most e-book conversions allow the following graphic and photo file formats: 
GIF, JPG (sometimes listed as JPEG), PNG, BMP, and SVG. I have found JPG the 
most universal, plus the JPG file size is smaller than the others. Kindle 
recommends JPG for photos and GIF for line drawings. Kindle has some 
specifics on when to use other file formats in their Publishing Guidelines. 
(Note: sometimes a photo or graphic will have .jpeg as the file extender. I 
always change the file name so the extender is .jpg because some services 
don’t recognize the four-letter extender. They are both the same file format.) 

4. Graphic Tweaking 
Word processors are just that—they work with words, not graphics. Most 
word processors have simple graphic editing tools, but they don’t really 
manipulate the image as a graphic program does. Do all of the tweaking of 
size, color, cropping, etc. in the graphic program. Only details of how the 
image is placed on the page should be done through a word processor. If the 
graphic doesn’t look right or doesn’t fit, take it back to the graphics program, 
make the adjustments, and then re-insert in the document. * 

5. File Storage 
I recommend creating a separate folder for all the photos and images for 
easier access. I have also found if I number the image files according to the 
placement in the book, I can find it faster if I need to make a change. For 
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example, the file names would look like this 1photo, 2photo, 3graphic. If the 
number is the first character, the files can be sorted in numerical order. 

Text Boxes 

As mentioned in previous lessons, considering the way e-readers render the 
material, it’s best to not use pull-quotes or sidebars. It’s possible to create a text box 
graphic to look more like print. A standard text box in a word processor will do 
strange things to all of the text, including not even showing up on some devices.  

Text box graphics are created using a graphics program such as Photoshop or Gimp, 
but e-readers don’t particularly like them. A text graphic with more than a couple of 
lines of text may be resized by the e-reader causing it to blur. (Creating a text 
graphic is also beyond the scope of this class. See the help files of your program for 
details.) 

Although it’s recommended that sidebar information be included in the text or in an 
appendix, there is another option. This method can be used for pull-quotes also. 

• Add a horizontal line before and after the text to be set apart. Simple 
horizontal lines can be made by typing three symbols, such as underscores, 
dashes, or asterisks, then hit enter. 

• For a fancier horizontal line, select “Borders and Shading” from the Format 
drop-down menu. A variety of options will be displayed. At the bottom right 
of the menu box, click on “Horizontal Line.” A standard Open File menu will 
be presented. 

o The Open File menu may open in the last folder opened. 
Word 2016 (The file must be a DOCX file.) 

▪ The Open File menu opens in the Resource Folder. 
▪ Scroll to the Lines folder. 
▪ Select the graphic line to be used. 

Older Versions of Word 
▪ The Open File menu may open to the last folder you used. 
▪ Navigate to the Office application folder, i.e. Microsoft Office 2008 
▪ Open the Office folder. 
▪ Scroll to the Media folder. 
▪ Select the Clipart folder. 
▪ Select the Lines folder. 
▪ Choose the graphic line to be used. 

A different graphic may be used for a horizontal line graphic, for example one 
downloaded from the Internet. From the Open File menu, locate the folder 
the graphic is located in. The select the graphic. 

If using horizontal lines to set off text for sidebar information, changing the type 
style to san serif will further set it off from the body text. A colored or shaded 
background may be rendered as black on older devices. 

I once read a book from a major publisher that had sidebar material with a 
background. The box was completely black. To read the text I had to change the text 
color on my device. I didn’t read many of the sidebars. 
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Don’t use a paragraph border because it will not change well when the document is 
converted. Be aware that a large or detailed horizontal line image may not convert 
well. 

Text and Graphics 

To have a caption or other text with the graphics, a graphic/text box should be 
created in a graphics program. The resulting graphic file can be inserted into the 
DOC file as described below. Here’s a sample of photos and text on the same page: 

 

(Photo from https://kdp.amazon.com/community/thread.jspa?messageID=573716&#573716  
image no longer available.) 

A caption can be added to an image. However, there are several disadvantages, such 
not fitting when the reader is holding the device in a horizontal position. Here’s an 
article with instructions to add captions. https://support.office.com/en-
ie/article/Add-format-or-delete-captions-in-Word-82fa82a4-f0f3-438f-a422-
34bb5cef9c81 

Children’s books are often made up of only graphics so the text and pictures are on 
the same page. Here’s a book that has each page as a graphic 

http://www.amazon.com/Out-About-at-Zoo-
ebook/dp/B008ND8CB0/ref=sr_1_2?ie=UTF8&qid=1347108384&sr=8-
2&keywords=out+and+about+at+the+zoo 
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KDP has a Kid’s Book Creator available here 
https://kdp.amazon.com/help?topicId=A2VWASVLHMBQ10 

Inserting Images 

The dimensions given above will fill an e-page. Smaller images will not fill an entire 
page, but still can be used. 

1. Find the text marked where the graphic will be located. Place the cursor at 
that spot. 

2. Under the Insert menu, select Photo or Pictures, depending on the version of 
Word being used. Select “Picture From File …” The graphic may be a drawing, 
but the file format will be recognized with that selection. If all of the graphics 
are in a separate folder, they will be easy to find if the file name and the 
graphic files will be in the order you need them. (If using Word 2016, the file 
must be DOCX to use the “Picture From File …” command.) 

3. Locate the graphic file and click Insert to put it in the document. 
4. The only adjustment that should be made is to anchor the graphic so it 

doesn’t float around with the text. Highlight the graphic. Select “Picture” from 
the Format drop-down menu. In the Layout section select “In Line with Text.” 

Caution: Do not copy and paste the graphic into the document. It needs to be 
inserted as a file using the method described above. 

To avoid extra space or “pages” before and after an image, Aaron Shepard 
recommends adding a paragraph page break. This is not the same page break we 
normally use to create a new page. 

Here is where you will find the paragraph page break: 

PC 

Use the “Paragraph” section in the “Home” tab. 

Mac 

Click on “Format” in the top menu bar, then click on “Paragraph.” 

For both platforms, use the following instructions: 
1. Select the image. 
2. Go to the Paragraph formatting section. 
3. Click “Line and Page” breaks. 
4. Select “Page break before.” 

Charts, Graphs, and Tables 

Charts, graphs, and tables may look like pictures or other images; they are not. Older 
Kindle products don’t render them at all. Newer devices may or may not show them 
depending of the device and user settings. It is often recommended that the 
information be put in text form. It’s important to note that few e-readers can render 
columns properly, so they are not an option. 

To use these visual aids, they need to be converted to images. Here are the basic 
steps: 
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1. Create the chart, graph, or table in the preferred program such as Word for 
tables and Excel for charts and graphs. 

2. Use the computer’s screenshot function. 
Windows 
Each version of Windows has a different method to take a screenshot. 
This article provides simple instructions for versions from Windows 
XP to Windows 10. https://www.cnet.com/how-to/how-to-take-a-
screenshot-in-any-version-of-windows/ 
Mac 
Press the CMD+SHIFT+4 keys simultaneously. An icon, a cross 
superimposed over a circle, will appear on the screen. While holding 
down the left mouse button, define the area to for the shot. Release 
the mouse button. The resulting image is saved to the Desktop as a 
PNG file. 

3. Open the screenshot in a graphics program. 
4. Edit the graphic for size. 
5. Save as a GIF file. GIF files can be read by older Kindle devices. 
6. Insert into the manuscript using the instructions above for images. 

(It is beyond the scope of this class to discuss the details of creating images.) 

Covers 

We’ve discussed the importance of a good cover, whether for a print book or an  
e-book. An e-book cover is uploaded as a separate file. It is used on the product page 
as well as on the e-book. The cover is also displayed on the e-reading device. It isn’t 
necessary to include the cover in the e-book manuscript file. 

There are a few formatting differences for the cover. 

1. Image Dimensions – The cover image, a JPG or TIF file, is larger than the 
graphics inside the e-book. The minimum size for Kindle (which can be used 
for other e-readers) is 1000 px on the longest side and 650 px on the shortest 
side. KDP recommends 4500 px tall and 2820 px wide for highest quality. 
Kindle recommends a 1:6 height/width ratio. 

The cover image should be formatted for 72dpi and the file no larger 
than 50 MB. 

2. Placement of Cover Image – Create a separate file for the cover image. Do not 
include it in the manuscript document. Most e-book conversions add the 
cover automatically during the process. 

3. Color – The image should use RGB color mode. This is the mode used by 
electronics. If you have a print color image, it is probably CMYK. This image 
can be converted using a graphics program. * 

This is information a graphic designer will need to produce a quality 
cover. 

One Small Detail 
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While most formatting options, such as underline or strikethrough, translate well 
during the conversion, symbols may not. Symbols are anything that are put in using 
“Symbols” in the Insert menu. It’s recommended that for common symbols, such as 

©, use words. As stated in a previous lesson: If it can’t be made using the keyboard, 
it probably won’t work. 

* Graphics program such as Paint (Windows), Paintbrush (Mac), Adobe Photoshop 
or Illustrator, or Gimp—a free program www.gimp.org—will handle most of the 
changes you may need. How to use these programs is beyond the scope of this class. 

Assignment 

Insert a horizontal line into the document. 

Insert a horizontal graphic line into the document. 

Insert an image in the document using the process described in the lesson. Be sure 
to add the paragraph page break. 

Any problems with any of these processes? 

Go to your KDP account. In the Bookshelf section, select “Kindle eBook” under 
“Create a New Title.” (You can name this “book” something like “Class Demo” or “Test 
File.” If you don’t provide a name, KDP will name it “New Title 1.”) 

There are three tabs at the top of the next page: Kindle eBook Details, Kindle eBook 
Content, and Kindle eBook Pricing. To complete this assignment, you will need to 
complete the required sections of Kindle eBook Details. 

Move on to Kindle eBook Contents, then scroll down to Kindle eBook Cover. Select 
“Use Cover Creator …” 

Make a cover. 

What are your thoughts about using an automatic cover creator? 

Resources 

Building Your Book for Kindle (Both PC and Mac version available. The book is 
available for Kindle and as a PDF.) 
https://kdp.amazon.com/help?topicId=A2MB3WT2D0PTNK 

Smashwords Style Guide 
https://www.smashwords.com/books/view/52 

How to Make An Ebook Cover for Non-Designers 

http://amzn.to/2bDlxKK 

Pictures on Kindle by Aaron Shepard 
http://amzn.to/2i7Cu52 

 “Take Pride in your eBook Formatting” by Guido Henkel 

guidohenkel.com/2010/12/take-pride-in-your-ebook-formatting/ 
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