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Creating and Formatting e-Books 
Lesson 9 

Other e-Book Formats 
 
EPUB e-Books 

Kindle is the most popular e-reading format. One reason is its availability for so 
many devices and the ease of publishing. According to the Author Earnings, Kindle 
has 74% of the e-book buying market. (authorearnings.com/report/october-2015-
apple-bn-kobo-and-google-a-look-at-the-rest-of-the-ebook-market/) 

Many authors do provide their books for the other devices: Kobo, Nook, and iBook. 
These devices use the EPUB file format. Kobo and Nook allow uploading from Word 
documents. Kobo accepts PDF files, while Nook will accept TXT files. Uploading the 
file that the devices use eliminates many of the formatting and conversion problems. 

Conversion Preparation 

If a Kindle e-book is created first, most of the tasks to create an EPUB file are already 
completed. There are a few changes that will need to be made. 

Before making any changes, save the Word document file with a new name to 
indicate it is an EPUB file. 

 Images 

In general, images will need no changing. EPUB files require images be formatted “in 
line with text.”  

For each image 

• Click on the image. 
• Select “Picture” from the Format drop down menu. 
• Select the “Layout” tab. 
• Select “In line with text.” 

A separate file for the images is not needed. 

Chapter Breaks 

For Kindle files, chapter breaks are created by using “Page Break”. EPUB files ignore 
these. For an EPUB file, those page breaks need to be changed to “Section Break.” 

To make the change: 

• Show all nonprinting characters by clicking the backward P (¶) in the 
Paragraph ribbon (Win) or top menu (Mac). “CTRL 8” (Win) or “CMD 8” 
(Mac) can also be used. 

• Navigate through the document. Delete each Page Break and replace it with 
Section Break from the Layout menu. 
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Symbols 

As with Kindle files, EPUB files do not translate Word symbols well. Fractions are 
more of a problem for EPUB than Kindle. The symbol used by Word for a fraction 
creates extra leading.   

To change fractions symbols to standard characters, turn off the auto-correct 
feature in Word found in Preferences. Then type the fraction with numerals and the 
forward slash. 

Table of Contents 

If the Heading styles for chapter titles and sub-titles have been used, the only thing 
to do is remove the table of contents from the file. The EPUB converter will 
automatically create the table of contents.  

If Heading styles haven’t been used, go to Lessons 5 for instructions to format the 
chapter titles. 

 Internal and External Links 

Some e-readers don’t recognize converted internal and external links. I recommend 
leaving the links in place for those devices that use them.  

Upload to Distributor 

If the book is to be uploaded to Nook and/or Kobo, the changed Word file can be 
uploaded to the respective websites: Nook Press (www.nookpress.com) and Kobo 
(www.kobo.com/writinglife). Each has step-by-step upload processes similar to 
Kindle Direct Publishing.  

Apple iBooks (www.apple.com/itunes/working-itunes/sell-content/books/) 
requires EPUB files. Conversion instructions are below.  

Apple also has other requirements: the author must 1) have an iTunes account, and 
2) file an application with Apple. The application is in essence an agreement to 
follow Apple’s terms of service. Again, it’s beyond the scope of this class to give 
detailed instructions for each service. 

In the Apple app store, there are interactive books, especially for children. These are 
actually programmed apps, rather than e-books. The interactive books in the app 
store have very different requirements than e-books in the iBooks store. 

Smashwords (http://www.smashwords.com/ distributes books to all the major 
book selling companies except Amazon. They accept Word documents and convert 
an e-book to all the various file formats, including MOBI, which can be used on a 
Kindle device. Smashwords has restrictions on the kind of affiliate links allowed in 
products distributed through them. If any need to be removed, Smashwords gives 
instructions to do so. 

EPUB Conversion Process 
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Once the changes outlined above have been made, save the Word document as an 
HTML file. If the manuscript document was created with Apple Pages or InDesign 5 
or later, the file can be converted directly to EPUB without creating an HTML file.  

Pages uses the Export menu under the File drop-down menu.  

InDesign document is converted using “Export Digital Editions” under the File drop-
down menu. 

A conversion program is needed to convert an HTML file to EPUB. Two free 
conversion programs are available: Calibre or Sigil. * 

Calibre has more on-screen menus, to walk through the process, along with an 
extensive user manual. Sigil allows for more detail work within the HTML file. Even 
if code changes aren’t being made, it is intuitive to use.  

Sigil also has a detailed user manual. I prefer Sigil for the detailed information 
provided if there’s a problem with my file. I do have experience with HTML 
programming, so it’s not foreign to me. It is beyond the scope of this class to go 
through the steps of each of these programs. Each one has step-by-step instructions 
in their manual, as well as on-screen helps. 

After file conversion, the EPUB file needs to go through a checker. The easiest 
checker is online at International Digital Publishing Forum (IDPF) 
(http://validator.idpf.org/).  

A word about iBook Author: 

As a reminder, Apple provides an app—iBook Author—to create e-books with 
extensive graphics and videos. The app has a large library of templates and is easy 
to navigate. Although the app is free, there are two caveats. 

1. iBook Author is available only for the Mac or iPad platform.  
2. Books created using iBook Author can only be sold through iBookstore, 

although the e-book may be offered free elsewhere. 

PDF E-books 

A PDF e-book can look exactly like a print book. It’s not a flowing document as the 
other e-book formats are. Although the view of the document can be enlarged, it 
doesn’t re-flow. It’s just a larger view of the page, which often requires scrolling 
from side to side. 

There are applications specifically for reading PDF versions, such as the free Adobe 
Reader, but nearly all devices can read PDF files. They are easy to upload to a 
website or blog, or send via email. I offer my books as PDF files as well as Kindle. If 
the e-book is to be used as a free promotion, it’s easier to offer it PDF format 
because of its universal acceptance across platforms.  

Steps to Creating a PDF E-book 

1. Format your document completely, including page numbers, 
headers/footers, covers, and graphics. This can be done with a word 
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processor or a design program, such as InDesign or Quarx Express. I will be 
giving instructions for Word with notes for Apple Pages. The processes are 
similar for all major word processing programs. 

(Note: These external and internal links described below will not work with 
Adobe Reader. If you have Acrobat, create the links using Acrobat.) 

Word 2016 

Word 2016 saves a document as a PDF with the links intact. (If an older version of 
Word is being used, follow the instructions below.) Use “Save As” under the File 
drop-down menu. Select PDF from the “Save as type” drop-down menu. If password 
protection is desired for the file, use the following instructions. 

Windows 

A. After selecting PDF in the “Save as type” drop down menu, click on the 
Options button. 

B. Make the various selections in the Options box and click OK. 
C. Create a password in the Encrypt PDF Document box. Click OK. Be 

sure to write down the password for future use. 

This method only allows a password for opening the document. It doesn’t 
prevent editing or copying. 

Mac 

Instead of using Save As to create the PDF file, use Print in the File drop-down menu. 

A. Click the PDF drop-down menu in the lower right corner of the Print 
dialogue box. 

B. Select “Save as PDF.” 
C. Click the Security Options button in the Save As dialogue box. 
D. Check the various protection options wanted and create a password. 

Click OK. 

When using the Print option, keywords can be added before saving the 
document. 

For both platforms, select the electronic distribution option before saving. 

Older Versions of Word 

2. Set up External Navigation 
Part of the formatting process includes creating clickable URL links. The 
actual URL doesn’t need to be in the text. A hyperlink can be created with any 
word(s).  

a) Highlight the words the link will be attached to. In the Insert menu, 
select Hyperlink. This will open a dialog box. Put the complete URL, 
including “http://” in the “Link to” box. Click OK. (Apple Pages 
automatically creates hyperlinks.) 

3. Set up Internal Navigation 
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This process is similar to adding URL links, with one additional step – 
creating bookmarks. 

a. Creating Bookmarks 
i. Highlight the text to be linked to the TOC, for example a 

chapter name. 
ii. In the Insert menu, click on Bookmark. 

iii. Give the bookmark an easy-to-remember name. Click OK. 
b. Create the link 

i. Highlight the words the link is to be attached to, such as the 
chapter titles in the table of contents. In the Insert menu, select 
Hyperlink, select Document or Place in Document. 

ii. Under the Anchor section, click on Locate. In the Bookmarks, 
find the bookmark you want to link to. Click OK. (Apple Pages 
automatically creates a table of contents based on the style 
used in the document. See Pages documentation.) 

4. Convert the document to PDF.  
a. For Word: In the File menu, click on Save As. In the Format menu, 

select PDF. Then Save. 
b. For Open Office: In the File menu, click on Export PDF. 

5. Blank Pages 
If the PDF e-book is to be printed, consider leaving the blank pages as a print 
book would have. This allows readers to print two-sided and have a 
document that looks like a bound book. 

6. Document Security  
The instructions for document security used for Word 2016 can be used for 
other version of Word. 
Remember the Word security options are limited. For more detailed 
document protection use Adobe Acrobat. 

7. Document Security using Adobe Acrobat. 
a. Click on File > Properties 
b. Click the Initial View tab 
c. In User Interface at the bottom, click Hide Menu Bar and Hide Tool 

Bars. 
i.  Open in Full Screen Mode in the Windows Option section can 

also be used. I like to have Layout and Magnification set for 
Bookmarks Panel and Page (top drop-down menu) so the 
navigation bookmark panel opens, therefore I don't use Full 
Screen Mode. 

d.  Now click the Security tab 
e. In the drop-down Security Mode menu, select Password Security. 
f. A Password Security menu will open. 
g. Set Compatibility drop-down menu item to Adobe 5.0. This allows 

people with older Adobe Readers to open the file without problems. 
h. In the Permission Section, click Restrict Editing and Printing of 

Document. 
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i. Set your password in the box. 
i. Be sure to record the password so the document can be 

opened later for changes. 
j. Set Print to Printing Allowed. If allowing printing, set the resolution. I 

set Printing Allowed to Low Resolution. 
k. Set Changes Allowed to None 
l. Maintain text access for screen reader to allow for the visually 

impaired to use a reader to access the text. 
m. Click OK 
n. A box will pop up asking for the password to be confirmed. 
o. After entering the password, click OK. 
p. Then Click OK again in the Document Properties box. 

The Document Security Restrictions changes won’t be seen until the files saved and 
re-opened. 

After the file is saved and re-opened, there will be no menu bars at the top to access 
the Save functions. Because there's no menu bar, consider adding instructions at the 
beginning of the document about how to print using keyboard commands.  

From e-Book to Print 

Some writers plan to publish both e-books and print books. It’s possible to use the 
formatted e-book file as a base for the print book. Some writers prefer to format for 
print first, then e-book. Others prefer the other way around. 

Generally, an e-book doesn’t look like a print book. An e-book has no page numbers, 
sidebars, or headers and footers. Some print companies require the e-book file to be 
converted to a PDF files as described above. Other companies use the same file for 
both. A PDF file assures the print book will be formatted the way the writer wants it. 

Print Requirements 

There are some requirements for print files. 

1. Embedded graphics. This is the same graphic placement used for the e-book. 
2. Standard fonts. Standard fonts are the ones that generally found in most 

programs and computers. Here’s a list of some standard fonts  
• Arial 
• Book Antiqua 
• Bookman Old Style 
• Century 
• Courier 
• Garamond 
• Palatino 
• Tahoma 
• Times New Roman 
• Verdana 
• Symbols 
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3. Embedded fonts. Some companies require the fonts to be embedded, which is 
done in the Adobe distilling procedure. When embedded fonts are required, a 
Word DOC saved or printed as a PDF file is usually unacceptable. If this is the 
case, the company will provide instructions. 

4. Margins. Margins in a print book may be different than the e-book. Extra 
margin space may be needed on the binding side of the page (called a gutter). 
The company will either have templates or give the margin information in 
the set-up instructions. 

5. Blank Pages. Unlike an e-book, a print book may have blank pages. The first 
page of a chapter always starts on an odd numbered page. A blank page at 
the end of the preceding chapter may be needed.  

6. Cover Sizes. A print cover has a front, back, and spine. The size of these cover 
parts is determined by the size of book and the number of pages. Most 
companies provide the size information during the upload process. Many 
also provide simple templates. 

7. ISBN. An ISBN is required for print books. It cannot be the same number used 
for an e-book. CreateSpace and other companies will provide an ISBN or give 
the option to purchase one. I recommend the author purchase a set of ISBNs. 
In the long run, it is cheaper. (See the lesson handout for more information 
about ISBNs.) 
 

CreateSpace to Kindle 

CreateSpace is the print division of Amazon. Amazon has been working to combine 
print and e-book publishing so writers don’t have to use one service then the other. 

A PDF file is best for a print book through CreateSpace. After completing the steps of 
uploading, reviewing, and setting up distribution of a print book, an option to 
convert to a Kindle book is given. CreateSpace recommends a Word DOC. Although a 
PDF file will be accepted, CreateSpace states “for best results we recommend that 
you upload a separate interior file on KDP.” 

The Word file will need to be formatted for print to include page numbers, header 
and footer information, appropriate margins, and blank pages added. If hyperlinks 
are connected to words, such as “go here for more information,” the URL will need 
to be included. 

Before the interior file is upload, rights status and DRM questions are asked. 

The user is then taken to the KDP website where the uploaded book and cover will 
be found. Pricing and other account information will be required, the book is ready 
for publishing. Be sure to preview the book, or order a printed review copy, before 
actually publishing. 

KDP to Paperback  

It takes about 72 hours for the Kindle book to be available in the Kindle store. Once 
the e-book publishing process is started, an option is given to create a paperback 
version. This is a new service of KDP and still in beta. 
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Like other Amazon publishing options, the process is laid out step-by-step. These 
steps are similar to the Kindle steps. Although other file formats (DOC, DOCX, HTML, 
RTF) are accepted, a PDF file is recommended. 

At this time, KDP to Paperback has limited services for writers. One important 
service not included is Expanded Distribution to non-Amazon websites, bookstores, 
and libraries. Paperback sales to Canada and Mexico are not available through KDP. 
Plus, the Amazon Publishing Services, such as editing, is missing as well. 

Users of both CreateSpace to KDP and KDP to Paperback report problems and many 
recommend using the service separately. 

Matchbook Option 

Amazon offers Matchbook. This service allows the publisher of the book to offer a 
lower price, including free, for a Kindle book if a paperback is purchased. 

Assignment 

Change your e-book file to an EPUB file using one of the conversion programs listed 
in the lesson.  

Create a PDF file with internal and external links. Check your document using a PDF 
reader, such as Adobe Reader. 

Share any problems, successes, or questions with the group. 

*Resources 

Calibre 
http://calibre-ebook.com/ 

Sigil 
PC - http://sigil.en.softonic.com/ 
Mac - http://www.macupdate.com/app/mac/33395/sigil 
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